您正在查看: 标签 插件 下的文章

解决 Ubuntu 20.04 无法锁屏的问题

最近用 Ubuntu 20.04 的时候发现无法锁屏。

具体表现在以下几点:

  • 用 Thunderbolt3 dock 接双屏 1080p
  • 启动后使用 Super+L 锁屏
  • 锁屏会失败,直接导致 Gnome-shell 崩溃并且重启 Gnome-shell,之后无事发生

阅读全文...

为 Gnome-shell 编译安装 Pop-Shell

Pop-Shell 这个插件是做 Pop! OS 那个公司开发的,为的是给 Gnome-Shell 提供一种类似 i3wm 一样的平铺式窗口管理。

这个东西其实挺炫酷的,所以我也就想弄来安装一下了。

2020-04-25 09-14-43 的屏幕截图.png

阅读全文...

关于 Firefox 的色彩管理

最近用了 HDR 屏幕,总觉得颜色太艳丽,后来发现 Chrome 就没有这个问题,因为 Chrome 居然内置了色彩管理。

我是 Firefox 党哎,怎么办?

其实 Firefox 也支持色彩管理的。

photo_2019-04-16_09-23-42.jpg

阅读全文...

在 Ubuntu 环境下的 Firefox 52 中启用支付宝插件

从 Firefox 52 版开始,Firefox 放弃了除了 Flash 之外的所有 NPAPI 插件。

也就是说,你在 Firefox 里用不成支付宝了。

虽然你可以开 Chrome,只是如果你像我一样讨厌 Chrome 的话,倒是有方法可以暂时解决这个问题。

阅读全文...

解决 VIM 更新插件后的俩错误

最近又开始有空写弱智代码了,就把 VIM 打开,首先是升级插件,用的是 Vim-plug

这升级后就发现问题了啊……

选区_018.png

这奇葩的颜色是怎么回事啊?

阅读全文...

Vim-plug

Vim-plug 是一个针对 Vim 的插件管理插件,之前用的一直都是 vim-pathogen ,然后我秉承着“没毛病不要乱升级”的原则,一直也没弄过什么自动升级的插件,不过今天看到 reddit 有人推荐 Vim-plug ,还有它炫酷的更新动画吸引了我,终究还是尝试一下算了。

结果发现其实挺简单的。

阅读全文...

Ubuntu 下 Pidgin 与 Unity 的整合

至少到目前为止 Ubuntu Linux 内置的 IM 软件还是 Empathy。

那玩意多烂我就不说了,至少现在连代理都不支持,所以还是用 Pidgin 才能正常使用。

而 Pidgin 在 Unity 下虽然已经支持了对右上角 indicator-message 的整合,可是还有一个重要特性没有整合。那就是像 Empathy 那样在 Dock 里图标的右上角提示未读消息数量。

实际上关于这个功能的支持很早就有人做了,只是最近才步入正轨而已,如果你使用的是 Ubuntu 14.10 及其以上版本,你会在安装的 Pidgin 里发现这个插件。

阅读全文...

相关内容