您正在查看: 标签 LTS 下的文章

Ubuntu 20.04 配置备忘手册

最近 Ubuntu 20.04 LTS 终于发布了,我也完成了升级(其实是干掉了原本的 Fedora 32 去重装),整体来看这次的版本是非常值得去使用的,而且 Bug 也非常少,比起之前配置安装要省事太多,但还是有一些要做的事情,现在整理一下。

2020-05-02 23-08-02 的屏幕截图.png

阅读全文...

在 Ubuntu 16.04 上安装 BT-Sync-GUI

BT-Sync 是个好东西,我就靠这玩意同步单位和家里的音乐了,单位一个 NAS 家里一个 NAS,俩人一对联,音乐就自动传输了,当然,还包括其他的文件,总是很好用。

在 Ubuntu 14.04 的时候,你可以安装 Btsync-GUI 这个东西来实现 indicator 里对于 Btsync 的监控,然而在 Ubuntu 16.04 的时候,大部分 BtSync 的 PPA 里已经把这玩意都升级到了 Btsync 2.0 ,然而虽然 BTsync 升级到了 2.0 ,但是 Btsync-GUI 还是没有升级啊,它不支持最新的 2.0 啊,同时值得一提的是 BtSync 2.0 也没什么新特性,除了收费了有限制了。

阅读全文...

Ubuntu 14.04.3 升级 Xenial 4.4 内核

虽然距离下一个 LTS ,Ubuntu 16.04 也没几天了,但是新内核已经可用了。

sudo apt-get install --install-recommends linux-generic-lts-xenial 

选区_682.png

阅读全文...

Ubuntu 14.04.3 升级到 Ubuntu 14.04.4

虽然下一个 LTS Ubuntu 16.04 马上就要来了,但是在那之前可以先用一下 Ubuntu 14.04.4 ,虽然对外说是测试阶段,不过没什么问题。

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386 

阅读全文...

“系统的网络服务与此版本的网络管理器不兼容”

今天打开台式机,发现我的 Ubuntu 14.04 LTS 炸了。

炸了就得修,问题是炸的是命根,网络没了。

选区_136.png

这可就麻烦了。

阅读全文...

Ubuntu 14.04.2 升级至 14.04.3

Ubuntu 14.04 是 LTS 版本,不过在升级的时候你还是需要做点什么,之前我在这里有说,只是这次在 14.04.3 发布的时候升级遇到了问题……

官方 Wiki 中提供的命令在输入后得到了冲突:

https://wiki.ubuntu.com/Kernel/LTSEnablementStack

阅读全文...

Ubuntu 14.04 更新内核与组件后的回滚

Ubuntu 14.04 是 LTS 长期支持版本,这意味着你可以长期使用它,可能有些人觉得不用新版会无法体会到最新内核和 Mesa 之类的驱动,实际上你还是可以通过源安装当前主流版本的套件的。

Ubuntu 14.04 在后续版本 14.04.1 / 14.04.2 中都会对套件进行升级,不过默认跟随更新似乎不会主动更改,你需要手动切换内核和组件。

阅读全文...

相关内容