您正在查看: 标签 fcitx 下的文章

解决 Fcitx 5 不能在 WPS 中使用的问题

之前不是发现 Fcitx 不能在 WPS Linux 下使用嘛。

而且囧脸那里也有一个 issue 关于这个:
https://github.com/fcitx/fcitx5/issues/83

网络上经常给的解决方案是设置:

env QT4_IM_MODULE="fcitx5"

之后再启动 WPS 就可以用输入法了,但是这招对我没用。而且通过囧脸在各个地方的发言(涵盖 Github IRC SNS),设置成 fcitx5 并不是真正的解决问题,而是因为找不到真正的“fcitx5”而 Fallback 到了 xim 才解决问题。

所以我们设置个鸡巴毛“fcitx5”啊,直接设置“xim”不就好了嘛!

Screenshot-20201201114519-2376x1188.png

阅读全文...

如何现在就在 Ubuntu 20.04 下用上 Fcitx 5.0.2

伟大的囧脸终于发布了 Fcitx 5 正式版,虽然他没有写什么正经的发布日志,只是在自己的邮件列表里发了一封信,我约莫着大部分人都不知道有这回事。

但这不重要!

Fcitx 5 正式版还是发布了,而且撸一管的功夫,都变成 Fcitx 5.0.2 了!

阅读全文...

在 Ubuntu 20.04 下安装 fcitx 4.2.9.8

伟大的囧脸 a.k.a. CSSlayer 在 12 天前悄无声息的发布了 fcitx 的最新版,版本号是 4.2.9.8

要知道囧脸上一次发布新版还是 2018 年的冬天,可能是要过年了,囧脸太忙了,当时他还忘记了修改版本号。

Screenshot-20200818110347-531x229.png

虽然大部分高贵的 Archer 都已经用上了 fcitx5,但是对于我们这些落后的 Ubuntu 用户来说,fcitx4 的新版还是有很大的意义的,因为除了修复了一大堆错别字,更新了一大堆几乎没什么人认识的语言的翻译文件之外,还修复了一些小问题。

阅读全文...

超快速体验百度拼音输入法 Linux 版

今天发现百度拼音输入法居然出了 Linux 版。

惊了!

Screenshot-20200521120050-2164x1318.png

阅读全文...

修复囧脸输入法(Fcitx)的百度云拼音功能

前一阵不是囧脸输入法(Fcitx)的百度云拼音功能挂了么,我也说囧脸不会修来着。

实际上囧脸真的没修,是别人修了。

截屏-20191208211553-1013x555.png

阅读全文...

解决囧脸输入法(fcitx)莫名其妙的崩溃问题

就在前几天吧,我的 fcitx 输入法开始了莫名其妙的崩溃,大概表现就是启动后没打几个字,输入法就崩了。

研究了一下日志,发现了问题所在,是和 fcitx-cloudpinyin 模块有关,说白了,就是“云拼音”的模块。

选区_145.png

阅读全文...

Fedora 26でfcitx-mozcをインストールについて

Fedora 26にはfcitx-mozcがありませんが、openSUSEのパッケージを使うのことができます。

fcitx-mozc、mozc、mozc-guiのパッケージはこちらです:

特に注意したいのが、mozcパッケージの扱いです。上記3つのパッケージの中でmozcパッケージはFedoraの公式パッケージと重複するため衝突を起こします。もし現在ibus-mozcを導入している等の理由でmozcパッケージが入っている場合は以下のコマンドで削除しておいて下さい。

阅读全文...

Ubuntu Linux 下输入颜文字 / emoji ?

Ubuntu 下输如颜文字可以有好几个方式,先从输入法入手,囧脸输入法(Fcitx)输入颜文字的方法比较别致。

你可以安装独立的码表

sudo apt install fcitx-table-emoji

阅读全文...

解决 Ubuntu 16.04 下 Telegram Fcitx 不能加载的问题

这问题应该是 Ubuntu 16.04 的 Bug。

反正就是在 16.04 下 Telegram 不能加载了,Fcitx-frontend-qt5 已经安装。同时愉快的发现 WPS 下也不能开启输入法了。

手动设置了环境变量还是无效,只有终端强制才有效……

方法有几个,第一个最简单粗暴,改快捷方式。

选区_195.png

阅读全文...

PyCharm和Ubuntu 14.04

如你所见,我认识很多变态,所以遇到问题的时候,我一般会向各种各样的变态求救。

这次是搞Python开发用什么东西写代码好的问题。

一个每天不吃冰棍会死的变态告诉我,如果我不用Emacs,他就肛了我。
一个每天都要意淫自己何时可以推倒自己妹妹的变态告诉我,他用Textmate。
一个每天都在渴望着有人来肛他的老变态告诉我,VIM是他的选择。
一个脑子里面进水的傻逼变态告诉我,楼上用什么他也用什么,还问我要不要他抄来的配置文件。
一个特别喜欢吃辣椒的变态告诉我,如果我不用GVIM的话,我和他就不要做朋友了。
一个90后常年处于中二喜欢和人吵架的傲娇变态告诉我,快去用Sublime Text啦!
一个每天自称自己Forever Alone但是总是妹子不断的变态在自己啪啪啪间隙的时候告诉我,不妨尝试下新出的Atom。
一个每天要撸好多发的年纪和我一样大的变态告诉我,Eclipse+Pydev足够了。

其实一开始我一直都在用Gedit,认为IDE这种东西我这种菜逼用不上。
于是在上周我终于无法忍受自己因为多打空格和将单词拼错导致的各种傻逼问题之后,我终于决定用IDE了。

“你看看你,我早就说了应该用IDE啦( ´∀`)凸”
一个每天不看各种黑白丝的毛片就活不下去的变态如此嘲笑我。

他说的好有道理我无法反驳。

阅读全文...

相关内容